The Required setting on all JVM platform tabs must be 1.5 or later.

Message
The Required setting on all JVM platform tabs must be 1.5 or later.

 

Comments
One or more of the JVM platforms specifies the required version as less than 1.5. Using the Advanced interface, go to each tab on the JVM panel to see which platform is misconfigured.