JExpress requires JVM 1.5 or later.

Message
JExpress requires JVM 1.5 or later. One or more of your platform.properties file defines the JVM version as less than 1.5.

 

Comments
One or more of the JVM platforms specifies the jvmVersion as less than 1.5. Using the Advanced interface, go to each tab on the JVM panel to see which platform is misconfigured.

 

You need to change the jvmVersion setting specifies 1.5 or later. The easiest way to do this is to let JExpress create a JVM bundle of version 1.5 or later.