Unable to Pack Jar Files

Message
Unable to pack jar files.

 

Comments
In order to use Pack 200, you must
  • be using Java 1.5 or later to run JExpress itself
  • have a pack200.properties file defined in the "config" subdirectory of your JExpress directory.
    There is an example properties file in the config directory that you can use for basic compression.

 

Suggestions
You can stop JExpress from packing JAR files with the Pack 200 algorithm by removing the check mark from "Pack JAR files" box. The setting is in the Advanced options dialog which you reach from the Select files panel.

 

See also
errors.log and warnings.log in JExpress installation directory or the JExpressBuilder subdirectory if JExpress installed on Windows Vista or Windows 7 or Windows 8.