Issue

When you start JExpress you get the error message, "JVM 1.1.6 or higher required. Use the Native installation."

Suggestions
JExpress 2.x through 3.x requires JVM 1.1.6 or later. You should either install one of the native installers for JExpress or download a more modern version of the JVM.
Status
Solved
Applies to
2.0 through 3.x
Platforms
All
Topics
JVM required, starting JExpress

All information is provided "as is", without warranty of any kind, and subject to change. DeNova uses its best efforts to provide complete and accurate information. DeNova disclaims all warranties, either explicit or implied, including the warranties of merchantability and fitness for a particular purpose. In no event shall DeNova or its suppliers be liable for any damages whatsoever, including direct, indirect, incidental, consequential, loss of business profits or special damages, even if DeNova or its suppliers have been advised of the possibility of such damages.